I want Lion 10.7.0 instead of 10.7.1

Post Reply
Guest

I want Lion 10.7.0 instead of 10.7.1

Post by Guest » Tue Dec 27, 2011 2:29 am

Hey guys,

 

I installed Lion OS X yesterday ... But Lion OS X 10.7.1 was downloaded on my machine ... But my problem is that my software AVID is not going to work with Lion 10.7.1 ... So, how can I get 10.7.0 ... I've checked it on apple but they only have 10.7.1 on the website .... Please help ....


Guest

Re:I want Lion 10.7.0 instead of 10.7.1

Post by Guest » Tue Dec 27, 2011 4:06 am

10.7.1 isn't qualified officially for Avid, but due to it's being mostly bug fixes, I've heard people using Avid without any problems on it.

 

Do so at your own risk, of course.


Post Reply