safari version does not support... • Mac Support Guy

It is currently Tue May 22, 2018 8:46 pm


safari version does not support...

  • Advertisement

  • Author
  • Message

Guest

safari version does not support...

PostMon Jan 02, 2012 6:49 am

Why am I getting this message with safari 5.1?

Advertisement

Guest

Re:safari version does not support...

PostMon Jan 02, 2012 7:08 am

The Community Toolbar does not support any version of safari.

 

That toolbar/ct plugin seems to cause problems for all who install it!

 

Close Safari, then locate and delete the following files and it should be gone:

 

/Library/Application Support/Conduit

/Library/InputManagers/CTLoader

/Library/Receipts/ctloader.pkg

/Library/Receipts/<Toolbar name>.pkg

/Library/Application Support/SIMBL/Plugins/CT2285220.bundle

/Users/<User name>/Library/Application Support/Conduit

 

where / is the root library on your Hard Disk.

 

If you are running Snow Leopard you should also look here:

 

Library/launchAgents/com.conduit.loader.agent.plist

Library/Application support/conduit plugins

 

Also, as mentioned by Gilli2000:

 

Library/Receipts - If you read it, it has information in it at the bottom referring extensively to "CT" and "community toolbar".

 

Maybe it is harmless, but trash those items anyway!

 

Note: Safari does not support any third-party toolbars except those supplied as an extension to Safari via the Extension Gallery.

Guest

Re:safari version does not support...

PostMon Jan 02, 2012 7:13 am

Thanks a whole lot! I suspected as such, just did'nt know  how to get rid of it.


  • Advertisement

Return to iMac

Who is online

Users browsing this forum: Majestic-12 [Bot] and 2 guests

cron