Desktop too big for screen

Post Reply
Guest

Desktop too big for screen

Post by Guest » Thu Jan 12, 2012 2:03 pm

I'm not sure what happened, but now my desktop photo and finder bar at the top are too big for the screen, and i have to scroll up/down/left/right to see everything.  I looked up past solutions and neither that I found have worked: I hold down Control and scroll down (no mouse, only trackpad, but scroll with 1 or 2 fingers), nothing.  And Universal Zoom is off.  Any other solutions?  Thanks!

Guest

Re:Desktop too big for screen

Post by Guest » Thu Jan 12, 2012 3:16 pm

Seems like the control zoom problem but you said you already tried that. Are you able to hold control and 2 finger swipe up to zoom in? Have you tried a restart?

Guest

Re:Desktop too big for screen

Post by Guest » Thu Jan 12, 2012 3:58 pm

I guess another possibility is screen resolution. System Preferences, Displays.  charlie

Guest

Re:Desktop too big for screen

Post by Guest » Thu Jan 12, 2012 4:42 pm

Another solution is that i'm an apple idiot.  the archived solutions say to hold Control and scroll, but i needed to hold Command and scroll.  That worked.  Thanks

Guest

Re:Desktop too big for screen

Post by Guest » Thu Jan 12, 2012 6:02 pm

Hmm must be your settings then because by default it is control + scroll. Command + scroll (testing it now) does nothing.

Guest

Re:Desktop too big for screen

Post by Guest » Thu Jan 12, 2012 7:40 pm

I guess it's my settings, not that i ever intentionally changed them.  but for me control did nothing and command worked.  should i reset them or something?  wonder what else is screwy...

Guest

Re:Desktop too big for screen

Post by Guest » Thu Jan 12, 2012 8:57 pm

Check your settings in System Preferences > trackpad > Zoom using Control.  Your's may be set to command. Also in System Preferences > Keyboard > Keyboard tab > Modifier Keys.. button > check that Control is set to control. Regards,Captfred

Post Reply